One Star

[resolved] Failed to deploy Resource

Hi
May be someone had the same issue. I want to use picture in layout. I load it as a resource in Talend MDM Studio and save. After that i press "Deploy to" and error occures - Failed to deploy Resource.
I'm new in talend. Please help me. How can i solve that problem?
Other objects (views, data model, container, roles) are deployed without problems.
Thanks,
Best Regards
1 ACCEPTED SOLUTION

Accepted Solutions
One Star

Re: [resolved] Failed to deploy Resource

Hi
Your colleague from support team helped me with that issue in webex.
I used a server name in link: http://talend_as:8180/talend/TalendPort and ip was prescribed in Windows hosts. So if i use that link, resources will not deploy. If i use real ip, everything is ok.
So as a workaround, I should setup the server Ip instead of server name, while deploying resource.
Thank you for your help.
Best regards,
Elena
11 REPLIES
Moderator

Re: [resolved] Failed to deploy Resource

Hi,
Which talend MDM version build are you using? Could you please upload the trouble screenshots into forum? The error log is more preferred.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Failed to deploy Resource

Hi
I use Talend Platform for MDM v5.3.1_104014.
The screenshot is attached. There are no errors in mdm.log.
Best Regards
Moderator

Re: [resolved] Failed to deploy Resource

Hi,
I have made a testing on talend platform 5.3.1 with .png, everything is fine. Could you please use .png to see if this issue repro again?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Failed to deploy Resource

Hi,
I have this issue with .png too. The screenshot is attached.
Moderator

Re: [resolved] Failed to deploy Resource

Hi,
Would you mind sending your pic to me by email so that I can take a testing for it on MDM v5.3.1_104014.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Failed to deploy Resource

Hi Sabrina
I add pic here, I didn't find option to send email for you with attachments.
Thanks,
Regards
Moderator

Re: [resolved] Failed to deploy Resource

Hi,
I have made a testing using your pic, everything is still OK.(see pic)
Would you mind open a ticket on talend support portal for your enterprise subscription version, our colleagues from support team will schedule a webex with you to check your studio.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Failed to deploy Resource

Hi
Thank you, Sabrina.
I will do that.
Regards
Moderator

Re: [resolved] Failed to deploy Resource

Hi,
It is highly appreciated to share the solution and experience on forum.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Failed to deploy Resource

Hi
Your colleague from support team helped me with that issue in webex.
I used a server name in link: http://talend_as:8180/talend/TalendPort and ip was prescribed in Windows hosts. So if i use that link, resources will not deploy. If i use real ip, everything is ok.
So as a workaround, I should setup the server Ip instead of server name, while deploying resource.
Thank you for your help.
Best regards,
Elena
Moderator

Re: [resolved] Failed to deploy Resource

Hi,
Thanks for sharing it with us.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.