Status of Route in TAC ESB Conductor of MDM remains in Ready to deploy

Highlighted
One Star

Status of Route in TAC ESB Conductor of MDM remains in Ready to deploy

Hi Team,
    We are using Talend MDM 5.2.2 version and we are facing an issue in the Talend Admin Console when we are trying to start or stop the routes in ESB Conductor. The status always is in "Ready to deploy" and the routes are not executing even after we start them through TAC. It will show the status as Started for few seconds and it will come back to "Ready to deploy" status.
    It is not generating any error in the administrator.log for this scenario. But when we try to deploy, undeploy or delete an entry in the job conductor, its producing an error below (in the attachment) in administrator.log. So I am not able to delete even the test flow which we created in ESB conductor. Could you please advice us how we can resolve this issue?
    Please also note that we are using Nexus as repository.


error.log.log
One Star

Re: Status of Route in TAC ESB Conductor of MDM remains in Ready to deploy

Hi Talend Experts,
    Could you please advice how to move forward on this one?
Nikhil

What’s New for Talend Spring ’19

Watch the recorded webinar!

Watch Now

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch

Downloads and Trials

Test drive Talend's enterprise products.

Downloads

Definitive Guide to Data Integration

Practical steps to developing your data integration strategy.

Download