Data Stewardship Console issue - Not displaying the data

One Star

Data Stewardship Console issue - Not displaying the data

Hi,
I am currently having an issue with getting the Data Stewardship Console (DSC) to display the data that I am sending to it from a Talend job.
I have created a job which uses the tStewardshipTaskOutput component to send data to the DSC. When I run this job, it seems to run successfully, producing no errors.
I then sign on to the MDM Web User Interface. The first thing I get is a message saying “Data Model and Data Container must be specified!”.
In the Tasks box I can see a message saying “You have 10 new and 0 pending datastewardship tasks ready to handle.” I’m assuming that this is the data that was sent by my job. However, when I click on it, it does not respond.
In the Menu section on the left hand side, when I open Govern and click on Data Stewardship, that does not respond either.
Can you please let me know if there is any configuration that I need to do first? Do I need to specify a Data Model and Data Containing for this to work? How do I do this?
Any help would be much appreciated.
Thanks,
Antonio
Moderator

Re: Data Stewardship Console issue - Not displaying the data

Hi,
Could you please indicate what's the build version you are using? Did you log in as an administrator?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Data Stewardship Console issue - Not displaying the data

Hi,
This has now been resolved. The DSC was not automatically picking up the license token. I managed to do this manually by going into Administration/Licence (in the MDM web user interface) and then by clicking on Generate Validation Request. I then copied and pasted the generated token into the provided field. This solved the issue.
Regards,
Antonio