One Star

Send Feedback does not work

Hello,
it is not possible, to send any Feedbacks with the inner Feedback Message.
An error has occured
Sorry an unexpected error occured and we could not complete your last Operation, but you can Keep using Data Preparation

  • Dataprep
10 REPLIES
Moderator

Re: Send Feedback does not work

Hi,
We cannot repro your feedback issue on Talend data Prep 1.1.0.(Window 10). On which build version you got this issue?
Could you please show us your trouble screenshot of "An error has occured
Sorry an unexpected error occured and we could not complete your last Operation, but you can Keep using Data Preparation"? What's your OS?
Best regards
Sabrina
Don't forget to give kudos when a reply from a Community member is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Send Feedback does not work

Screenshot
Moderator

Re: Send Feedback does not work

Hi,
On which data prep build version you got this issue? What's your OS?
Can you upload again the screenshots you wanted to show, please? For some reason it didn't make it to your post.
Best regards
Sabrina
Don't forget to give kudos when a reply from a Community member is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Send Feedback does not work

Hi Sabrina,
I am using the Version 1.1.0 (latest), Windows 7 Enterprise 64 Bit, Java 1.8.0_77-b03 (64 Bit).
We are behind a Proxy Server, maybe this is the Problem.
One Star

Re: Send Feedback does not work

There is no screenshot in my post, but i had inserted it.
Maybe beacause :
Users with 10 posts or less may not add live URLs
 
Moderator

Re: Send Feedback does not work

Hi,
No limitation exists for the image( limitation for posting URL, 10 posts).
You are able to upload images for the first topic/post. Is your network Ok with you when you are behind proxy?
Best regards
Sabrina
Don't forget to give kudos when a reply from a Community member is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Send Feedback does not work

Hi Sabrina,
i see the Image before i send the message, it seems to be uploaded, also in the preview, but after posting it is not in the post.
After this text i posted the Image in the way you described.
Moderator

Re: Send Feedback does not work

Hi, 
This issue is probably caused by your network.
Have you already checked the topic about:Network settings, proxy, firewall, access denied...?
Best regards
Sabrina
Don't forget to give kudos when a reply from a Community member is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Send Feedback does not work

Hi Sabrina,
i will check this solution.
Thank you
Best regards
Moderator

Re: Send Feedback does not work

Hi,
Feel free to let us know if it is Ok with you.
Best regards
Sabrina
Don't forget to give kudos when a reply from a Community member is helpful and click Accept the solution when you think you're good with it.