Custom Component not showing in Palette after import

Highlighted
Five Stars

Custom Component not showing in Palette after import

Hello there,

 

I've created a custom component using Intellij Talend Plugin and imported it via the studio-deploy of the generated .car file. (Using Version 1.1.1 of the sdk's).

I'm running Talend Big Data 7.2.1, so according to the compatibility matrix it should work.

 

But the Component does not show up in the Palette.

 

Edit: 
Should the component show up in the "Talend-Studio\studio\configuration\components\installed" folder ? 
Because it does not even though the .car import seems to be successful.

 

Can anyone give insights on where the problem could be?

Cheers

Tags (1)
Community Manager

Re: Custom Component not showing in Palette after import

Sorry for the delay in responding to this. I think that maybe this thread *may* help you out.....

 

https://community.talend.com/t5/Component-Development/Component-created-by-using-Component-Kit-is-no...

2019 GARTNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

Put Massive Amounts of Data to Work

Learn how to make your data more available, reduce costs and cut your build time

Watch Now

How OTTO Utilizes Big Data to Deliver Personalized Experiences

Read about OTTO's experiences with Big Data and Personalized Experiences

Blog

Talend Integration with Databricks

Take a look at this video about Talend Integration with Databricks

Watch Now