wrong context used on tac

Eleven Stars

wrong context used on tac

hi, I m using Tac (6.11) from a long time.
I deploy two time the same job using two distinct context.
when I run the second job it run with the first contexte!
I have to force use of custom context values (who are equal to custom one) to run it with the second context!
Is it a bug or a feature


Francois Denis

Tag as "solved" for others! Kudos to thanks!


Re: wrong context used on tac

Hello Francois Denis,

We need to have a webex session to diagnose this issue to see if it is a bug on V 6.1.

Could you please created a case on talend support portal?

Best regards


Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: wrong context used on tac

Hi, I have the same issue with the version 6.1.1, could you give me a feedback or a solution please ?


Re: wrong context used on tac



This potentially could be an issue, could you please add exact steps you did?


Introduction to Talend Open Studio for Data Integration.

Definitive Guide to Data Integration

Practical steps to developing your data integration strategy.

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.