Unable to see Logs when job is executed in TAC!!

Four Stars

Unable to see Logs when job is executed in TAC!!

Hi All,

Developed a job and ran it in local connection in Talend Studio it was executed ok!

but after builing job and uploading it to TAC to run on remote connecetion and the job is not running properly I don't see required happening's in Traget side, so thought to look over logs in the TAC, but when i click magnifier glass symbol to see last execution details i don't see any logs, it looks as in the attaached screenshot, i didn't miss any properties as compared to other jobs i developed......and did everything same as other jobs.

 

please help any ideas and thank you in advance to all

Capture.PNG

 

 

replies appriciated!!!

Moderator

Re: Unable to see Logs when job is executed in TAC!!

Hello,

Is there any error message in your TAC log? Which is located in <ServersInstallationPath>\apache-tomcat-XXX\logs.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Seven Stars

Re: Unable to see Logs when job is executed in TAC!!

You can turn the "Log4j Level:" to Trace, then you should see more logs.

Or you can check this directory on the Job server.

TalendJobServersFiles/jobexecutions/logs

 

Tutorial

Introduction to Talend Open Studio for Data Integration.

Definitive Guide to Data Integration

Practical steps to developing your data integration strategy.

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.