Talend and Gitlab

Four Stars

Talend and Gitlab

Hello,

 

I am having an issue connecting TAC 7.0 to GitLab (10.5).

 I have the error "Cannot connect to GIT Server".

However, it works fine on IE.

I just found the compatibility table for Talend 7.0 and GitLab 10.5 is not in it, could it be the reason of this issue? GitLab 10.1 is compatible though.

 

Thanks

 

Emilie

Moderator

Re: Talend and Gitlab

Hello Emilie,

Are you getting the same issue when use GitLab 10.1 on V 7.0?

In the documentation we provide a list of Version control servers that are supported, in the sense that we do provide an SLA and technical support for them. This doesn't mean other (non-listed) Version control servers will not work but simply we won't necessarily be equipped to help you with any issue you may face with them.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

The Forrester Wave: Strategic iPaaS and Hybrid Integration Platforms, Q1 2019

Find out how Forrester rate different iPaaS and Hybrid Integration Platforms

Read

Why Companies Move to the Cloud: 7 Success Stories

Learn how and why companies are moving to the Cloud

Read Now

Agile Data lakes & Analytics

Accelerate your data lake projects with an agile approach

Watch