Problem installing Talend stops at tac services

One Star

Problem installing Talend stops at tac services

I am trying to install talend on a windows 2008 r2 vm machine 5.1.1 jdk 1.7 and when it gets to the tac service install it just stops. The error below is what i got when I look at the event log. any help would be apprecaited

The Talend Artifact Repository service terminated unexpectedly.
One Star

Re: Problem installing Talend stops at tac services

We're getting this as well.
It seems a common problem; but I haven't seen any real solution.
The way I've got around it is to: -
Kill the installer
Let it uninstall files
Stop the services that have been created TAC & Artifact
Remove the 'Talend' directory
Perform custom install and de-select the option to create services
After install, start TAC service
Artifact service remains dead
Command Line and Job Server are not services (but I guess can be added manually)
It would be nice if someone has a clear answer as to what is going on.
Employee

Re: Problem installing Talend stops at tac services

Hello,
Could you please attached your artifact repository log file? I will look into to assist,
i figured out the same problem with one customer on windows 2008 r2.
Keep me posted,
Thanks,
One Star

Re: Problem installing Talend stops at tac services

We have the same problem !
Now we are starting TAC, Cmdline and Jobserver manually.
Maybe we can try it with JSL.
Is there any solution ?
One Star

Re: Problem installing Talend stops at tac services

I experienced a similar problem with Talend 5.4.1 and eventually established that the cause was the use of an unsupported version of the JDK (namely 1.8.0). Switching to JDK 1.7.0_51 solved it.
Hope this helps!
One Star

Re: Problem installing Talend stops at tac services

While installing Talend Enterprise 5.5.1, it stops after it showing "Artifact repository services creation". There are no error message shown. I don't know what to do. Please treat this is as a distress call.
I am using Windows 2008 R2 server.
Thanks in advance,
One Star

Re: Problem installing Talend stops at tac services

While installing Talend Enterprise 6.3, it stops after it showing "Artifact repository services creation". There are no error message shown. I don't know what to do.  I am using Windows 2016 server.
Moderator

Re: Problem installing Talend stops at tac services

Hi Adeesha,
Here is a response in your another topic:https://www.talendforge.org/forum/viewtopic.php?id=55752.
Could you please take a look at it?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog

How Media Organizations Achieved Success with Data Integration

Learn how media organizations have achieved success with Data Integration

Read

Agile Data lakes & Analytics

Accelerate your data lake projects with an agile approach

Watch