Issue adding new user with admin privileges while configuring TAC(6.4.1) for the first time after installation.

One Star

Issue adding new user with admin privileges while configuring TAC(6.4.1) for the first time after installation.

 

Hi,

I am having issues adding a new user on talend administrations center as TAC is taking default user as security admin at the time of installation itself. Meaning, i am not able to create a new user and assign Operations Manager/Designer/administrator privileges to this user, when i do that i am getting an error as shown in the attachment. I have checked with regards to the licence(administrator) of TAC and reinstalled it multiple times to make sure every step is been covered properly, but still i am getting the same issue. Because of this reason i am unable to deploy a project as developer and unable to run it on a job server. But I am able to connect to TAC through talend studio 6.4 with out any issues. I think the license has full privileges and i am not sure what i am missing or where it is going wrong.This installation is on Windows 2012 server hosted on Azure cloud. Let me know if more details are needed.

 

Moderator

Re: Issue adding new user with admin privileges while configuring TAC(6.4.1) for the first time after installation.

Hello,

The license used in Talend Administration Center enables an administrator to create and administrate projects and users of different types, according to this license and the actual requirements.

What's talend license you are using?

Could you please take a look at this online documents about:

TalendHelpCenter:User roles/rights in the Administration Center

TalendHelpCenter:What domains can you work in depending on your user type and license

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.