Generated Job not Found

Highlighted
Six Stars

Generated Job not Found

Hi

I have Published my Jobs from Talend Studio to Nexus, then loaded them in Job Conductor from Nexus.

After successfully loading them the status shows as “Ready to deploy”.
Now when the plan is triggered the plan runs well and ends with OK status. But just after couple of days later I have "Generated job not found error"  in Job Conductor. Again I have to do same activity of deployment and run the plan. Then again after few days I see the same error. 
Can someone please tell me where do I trace this error in logs OR how do I find the root cause of this error.

Thanks in advance. Smiley Happy

Tags (1)
Moderator

Re: Generated Job not Found

Hello,

Could you please let us know if this article helps?

https://community.talend.com/t5/Migration-Configuration-and/Generated-Jobs-are-not-found-in-producti... 

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Six Stars

Re: Generated Job not Found

Please guide on Where can I find this two parameter on TAC.

MAX_DURATION_BEFORE_CLEANING_OLD_JOBS to 0
&

org.talend.remote.jobserver.commons.config.JobServerConfiguration.MAX_OLD_JOBS to 0

 

FYI I am using 6.2.1

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

The Forrester Wave: Strategic iPaaS and Hybrid Integration Platforms, Q1 2019

Find out how Forrester rate different iPaaS and Hybrid Integration Platforms

Read

Talend Summer 2019 – What’s New?

Talend continues to revolutionize how businesses leverage speed and manage scale

Watch Now

6 Ways to Start Utilizing Machine Learning with Amazon We Services and Talend

Look at6 ways to start utilizing Machine Learning with Amazon We Services and Talend

Blog