5 second delay

Highlighted
Four Stars

5 second delay

All, I’ve got a new problem after a reinstall of open studio. I’ve got a job with all subsecond tasks, but it’s running extremely slowly. I enabled statistics and found there is a 5 second delay between lines in the statistics console output. The delay is a constant 5 seconds regardless of task - begin/success are always 5 seconds.

Has anyone seen this type of delay, and know the resolution? I haven’t seen this before in a year of using it.

Thanks,
-Charles
Four Stars

Re: 5 second delay

Java debug showed me that tStatCatcher was causeinf the delays, didn’t dig into in long enough to figure out what code exactly, but couldn’t find the slow things down option on the GUI for tStatCatcher. Will have to debug the Java some more.

Unless someone already knows the answer.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 1

Learn how to do cool things with Context Variables

Blog

Migrate Data from one Database to another with one Job using the Dynamic Schema

Find out how to migrate from one database to another using the Dynamic schema

Blog

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog