Four Stars

新しいバージョンで作ったジョブを旧バージョンへ移行する方法について

お世話になっております。

 

ETL Studio6.3.1で作成したジョブを旧バージョン(5.6.2)に移行しようと思い、以下の手順を行いました。

 

①ETL Studio6.3.1を開き、移行したいジョブを右クリックして「項目のエクスポート」を選択

②依存するリソースも含めてZIP形式でエクスポート

③ETL Studio5.6.2を開き、ジョブを右クリックして「項目のインポート」を選択

④手順②でエクスポートしたファイルを指定してインポート

 

上記手順④を行うと添付のようなエラーになります。

新バージョンから旧バージョンへジョブを移行する方法はありますでしょうか?

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: 新しいバージョンで作ったジョブを旧バージョンへ移行する方法について

krskさん

 

旧バージョンへの成果物の移行はサポートされていません。

 

---
Have fun!
2 REPLIES
Moderator

Re: 新しいバージョンで作ったジョブを旧バージョンへ移行する方法について

krskさん

 

旧バージョンへの成果物の移行はサポートされていません。

 

---
Have fun!
Four Stars

Re: 新しいバージョンで作ったジョブを旧バージョンへ移行する方法について

hmasaganeさん

 

ご回答いただきありがとうございます。

 

旧バージョンへの互換がない旨承知いたしました。